package linux-image-2.6.32-217-dove 2.6.32-217.34 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #937242 reported by Robert Thomson on 2012-02-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-mvl-dove (Ubuntu)
Undecided
Unassigned

Bug Description

this error happens on every update

Ubuntu 10.04 LTS - Lucid Lymx

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: linux-image-2.6.32-217-dove 2.6.32-217.34
Uname: Linux 2.6.32.9-dove-5.4.2 armv7l
NonfreeKernelModules: hdmitx
Architecture: armel
Date: Mon Feb 20 20:21:07 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu-Netbook 10.04 LTS "Lucid Lynx" - Release armel+dove (20100427.1)
SourcePackage: linux-mvl-dove
Title: package linux-image-2.6.32-217-dove 2.6.32-217.34 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Robert Thomson (rmt) wrote :
Joseph Salisbury (jsalisbury) wrote :

You may need to run the following:

sudo apt-get install -f
sudo apt-get clean
sudo apt-get update

Then re-install the package.

If that does not resolve your issue, please mark the bug as "Confirmed"

Changed in linux-mvl-dove (Ubuntu):
status: New → Invalid
Robert Thomson (rmt) on 2012-02-24
Changed in linux-mvl-dove (Ubuntu):
status: Invalid → Confirmed
Robert Thomson (rmt) wrote :

Omitted from original report
This error is followed by the exact same error for;

package linux-image-2.6.32-219-dove

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers