Unable to handle kernel paging request at virtual address 0ce003be - parport_pc driver load issue

Bug #634161 reported by Tobin Davis on 2010-09-09
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-mvl-dove (Ubuntu)
High
Unassigned
Karmic
High
Unassigned
Lucid
High
Unassigned
Maverick
High
Eric Miao

Bug Description

Parport_pc driver loading on a system that does not support this. See bug 601226 for workaround.

ProblemType: KernelOops
DistroRelease: Ubuntu 10.10
Package: linux-image-2.6.32-409-dove 2.6.32-409.25
ProcVersionSignature: Ubuntu 2.6.32-409.25-dove 2.6.32.15+drm33.5
Uname: Linux 2.6.32-409-dove armv7l
Annotation: Your system might become unstable now and might need to be restarted.
Architecture: armel
Date: Thu Sep 9 15:43:22 2010
Failure: oops
LiveMediaBuild: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Alpha armel+dove (20100909)
SourcePackage: linux-mvl-dove
Title: Unable to handle kernel paging request at virtual address 0ce003be

Tobin Davis (gruemaster) wrote :
Tobin Davis (gruemaster) on 2010-09-10
Changed in linux-mvl-dove (Ubuntu):
importance: Undecided → High
Tobin Davis (gruemaster) on 2010-09-20
summary: - Unable to handle kernel paging request at virtual address 0ce003be
+ Unable to handle kernel paging request at virtual address 0ce003be -
+ parport_pc driver load issue
Tobin Davis (gruemaster) on 2010-09-27
Changed in linux-mvl-dove (Ubuntu):
milestone: none → ubuntu-10.10
tags: added: dove
Tobin Davis (gruemaster) on 2010-09-29
Changed in linux-mvl-dove (Ubuntu):
assignee: nobody → Eric Miao (eric.y.miao)
Changed in linux-mvl-dove (Ubuntu):
milestone: ubuntu-10.10 → maverick-updates
Steve Langasek (vorlon) wrote :

not in natty

Changed in linux-mvl-dove (Ubuntu):
status: New → Invalid
Changed in linux-mvl-dove (Ubuntu Karmic):
importance: Undecided → High
Changed in linux-mvl-dove (Ubuntu Maverick):
importance: Undecided → High
Changed in linux-mvl-dove (Ubuntu Lucid):
importance: Undecided → High
Changed in linux-mvl-dove (Ubuntu Karmic):
assignee: nobody → Eric Miao (eric.y.miao)
assignee: Eric Miao (eric.y.miao) → nobody
Changed in linux-mvl-dove (Ubuntu Maverick):
milestone: none → maverick-updates
Changed in linux-mvl-dove (Ubuntu):
milestone: maverick-updates → none
assignee: Eric Miao (eric.y.miao) → nobody
Changed in linux-mvl-dove (Ubuntu Maverick):
assignee: nobody → Eric Miao (eric.y.miao)
Tobin Davis (gruemaster) wrote :

Appears to have been fixed in recent kernel updates. Could not reproduce in Lucid or Maverick with latest kernel releases. Tried modprobe parport_pc and no errors in dmesg even though the drivers loades and there is no physical parallel port device.

Changed in linux-mvl-dove (Ubuntu Maverick):
status: New → Fix Released
Changed in linux-mvl-dove (Ubuntu Lucid):
status: New → Fix Released
Rolf Leggewie (r0lf) on 2011-10-19
Changed in linux-mvl-dove (Ubuntu Karmic):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers