linux-versatile meta

Bug #522516 reported by Loïc Minier on 2010-02-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-meta (Ubuntu)
Undecided
Andy Whitcroft

Bug Description

Hi

It would be helpful to have a linux-versatile meta package as to not have to guess the ABI.

Thanks!

Loïc Minier (lool) on 2010-02-16
Changed in linux-meta (Ubuntu):
assignee: nobody → Ubuntu Kernel Team (ubuntu-kernel-team)
Andy Whitcroft (apw) on 2010-02-16
Changed in linux-meta (Ubuntu):
status: New → In Progress
assignee: Ubuntu Kernel Team (ubuntu-kernel-team) → Andy Whitcroft (apw)
status: In Progress → Fix Committed
Andy Whitcroft (apw) wrote :

linux-meta (2.6.32.13.14) lucid; urgency=low

  * add low-latency preempt flavour
  * add versatile arm flavour
  * reinstate the LBM meta packages
  * we are not using anything clever, move to debhelper version 5
  * lintian -- clean up misc-depends warnings

 -- Andy Whitcroft <email address hidden> Tue, 16 Feb 2010 13:57:48 +0000

Changed in linux-meta (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints