package linux 2.6.24.19.21 failed to install/upgrade: problemas de dependencias - se deja sin configurar

Bug #238211 reported by jado92mx on 2008-06-07
44
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-meta (Ubuntu)
Undecided
Kees Cook

Bug Description

I can't upgrade the kernel from 2.6.24-17 to 2.6.24-18 or 2.6.24-19

ProblemType: Package
Architecture: i386
Date: Sat Jun 7 16:25:20 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: problemas de dependencias - se deja sin configurar
Package: linux 2.6.24.19.21
PackageArchitecture: i386
SourcePackage: linux-meta
Title: package linux 2.6.24.19.21 failed to install/upgrade: problemas de dependencias - se deja sin configurar
Uname: Linux 2.6.24-17-generic i686

jado92mx (jaferrerj-92) wrote :
Kees Cook (kees) wrote :

Thanks for your bug report. It looks like your grub is out of date. Please make sure you have the latest version. Doing a full "sudo apt-get dist-upgrade" is advised.

Changed in linux-meta:
assignee: nobody → kees
status: New → Invalid
Id2ndR (id2ndr) on 2008-06-17
Changed in linux-meta:
status: Invalid → Confirmed
Id2ndR (id2ndr) wrote :

I use grubgfx-boot. Is these an incompatibility isue ?

Id2ndR (id2ndr) wrote :

I solved the trouble by changing the following line in /usr/sbin/update-grub
#!/bin/sh
changed in
#!/bin/bash

Then use $ sudo apt-get -f install

Kees Cook (kees) wrote :

That sounds like a 3rd-party installation of the bootloader. If not, please add a task for the appropriate source package.

Changed in linux-meta:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers