Ubuntu

Add compat-wireless v3.6 stack to Precise LBM

Reported by Leann Ogasawara on 2012-10-12
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-backports-modules-3.2.0 (Ubuntu)
Undecided
Leann Ogasawara
Precise
Medium
Leann Ogasawara
Quantal
Undecided
Leann Ogasawara
linux-meta (Ubuntu)
Undecided
Leann Ogasawara
Precise
Medium
Leann Ogasawara
Quantal
Undecided
Leann Ogasawara

Bug Description

== Precise SRU Justification ==

We have been providing newer compat-wireless stacks in Precise via LBM. Now that v3.6 is available, provide the newer v3.6 compat-wireless stack.

== Fix ==

== Impact ==
There should be no risk of regression since this is a purely elective install. This has been build and install tested.

Changed in linux-backports-modules-3.2.0 (Ubuntu):
assignee: nobody → Leann Ogasawara (leannogasawara)
importance: Undecided → Medium
status: New → In Progress
Changed in linux-meta (Ubuntu):
assignee: nobody → Leann Ogasawara (leannogasawara)
importance: Undecided → Medium
status: New → In Progress
Changed in linux-meta (Ubuntu Precise):
assignee: nobody → Leann Ogasawara (leannogasawara)
importance: Undecided → Medium
status: New → In Progress
Changed in linux-meta (Ubuntu):
assignee: Leann Ogasawara (leannogasawara) → nobody
importance: Medium → Undecided
status: In Progress → Invalid
Changed in linux-backports-modules-3.2.0 (Ubuntu Precise):
assignee: nobody → Leann Ogasawara (leannogasawara)
importance: Undecided → Medium
status: New → In Progress
Changed in linux-backports-modules-3.2.0 (Ubuntu):
assignee: Leann Ogasawara (leannogasawara) → nobody
importance: Medium → Undecided
status: In Progress → Invalid
Tim Gardner (timg-tpi) on 2012-10-15
Changed in linux-backports-modules-3.2.0 (Ubuntu Precise):
status: In Progress → Fix Committed
Tim Gardner (timg-tpi) on 2012-10-15
Changed in linux-meta (Ubuntu Precise):
status: In Progress → Fix Committed
Tim Gardner (timg-tpi) on 2012-10-17
Changed in linux-backports-modules-3.2.0 (Ubuntu Quantal):
status: Invalid → Fix Committed
Changed in linux-meta (Ubuntu Quantal):
status: Invalid → Fix Committed
Changed in linux-backports-modules-3.2.0 (Ubuntu Quantal):
assignee: nobody → Leann Ogasawara (leannogasawara)
Changed in linux-meta (Ubuntu Quantal):
assignee: nobody → Leann Ogasawara (leannogasawara)
summary: - Add comapt-wireless v3.6 stack to Precise LBM
+ Add compat-wireless v3.6 stack to Precise LBM
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-meta - 3.7.0.0.4

---------------
linux-meta (3.7.0.0.4) raring; urgency=low

  * renable linux-tools for armel and armhf and remove the binary
    dependancies instead.

linux-meta (3.7.0.0.3) raring; urgency=low

  * disable linux-tools for armel and armhf until the binary package build
    issues are resolved.

linux-meta (3.7.0.0.2) raring; urgency=low

  * UBUNTU: Disabled LBM meta packages
  * UBUNTU: dropped highbank
  * UBUNTU: Dropped power arch

linux-meta (3.7.0.0.1) raring; urgency=low

  * Reset versioning for Raring Ringtail.
  * Drop linux-backports-modules meta packages.

linux-meta (3.5.0.18.21) quantal-proposed; urgency=low

  * Bump ABI

linux-meta (3.5.0.17.20) quantal-proposed; urgency=low

  * Added compat-wireless-3.6 meta packages
    -LP: #1066123
 -- Andy Whitcroft <email address hidden> Fri, 09 Nov 2012 13:20:46 +0000

Changed in linux-meta (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-backports-modules-3.2.0 - 3.2.0-33.18

---------------
linux-backports-modules-3.2.0 (3.2.0-33.18) precise-proposed; urgency=low

  [ Luis Henriques ]

  * Bump ABI for Precise 3.2.0-33.52

  [ Leann Ogasawara ]

  * Add compat-wireless v3.5
    - LP: #1066122
  * Add compat-wireless v3.6
    - LP: #1066123
 -- Luis Henriques <email address hidden> Wed, 17 Oct 2012 10:56:31 +0100

Changed in linux-backports-modules-3.2.0 (Ubuntu Precise):
status: Fix Committed → Fix Released

The verification of this Stable Release Update has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-meta - 3.2.0.33.36

---------------
linux-meta (3.2.0.33.36) precise-proposed; urgency=low

  [ Stefan Bader ]

  * Make linux-crashdump alternatively depend on EFI grub
    LP: #1064259

  [ Leann Ogasawara ]

  * UBUNTU: Add compat-wireless v3.6 meta package
    LP: #1066123
  * UBUNTU: Add compat-wireless v3.5 meta package
    LP: #1066122

  [ Luis Henriques ]

  * Bump ABI
 -- Luis Henriques <email address hidden> Wed, 17 Oct 2012 10:45:56 +0100

Changed in linux-meta (Ubuntu Precise):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers