cannot boot: machine check exception - kernel panic

Bug #106297 reported by LGB [Gábor Lénárt] on 2007-04-13
2
Affects Status Importance Assigned to Milestone
linux-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-image-2.6-amd64-generic

Tried to boot my AMD64 box running daily upgraded feisty some hours ago but it failed (note: it worked half a day ago), usplash bar stops at the begining and keyboard leds start blinking. I've tried to boot with the 'nosplash' option and I get:

HARDWARE ERROR

CPU 0: Machine Check Exception: 4 Bank 4: b200000000070f0f
TSC fd94052f9
[...]

Sure, I've got some idea what MCE is, so I've run memtest86+ for a while searching for memory error but not found. Also please note that this machine runs AMD64 edition of Ubuntu for more than a year whichout any hardware related problem. But the most important thing: booting with older kernel works! Only 2.6.20-14-generic fails, -13-generic boots without a single problem. I've tried several times: -14 failed with MCE, -13 worked all the time. I've also try to compile kernel with '-j 32' to give some work for the machine, but no crash or MCE got which may mean hw stability problem or whatever.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers