not booting on my lenovo t60

Bug #1198876 reported by Klaus Richert
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-meta-lowlatency (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

latest lowlatency kernels do not boot on my t60 are only booting while laptop is docked (mini-dock)

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: linux-image-lowlatency 3.8.0.26.14
ProcVersionSignature: Ubuntu 3.8.0-26.38-generic 3.8.13.2
Uname: Linux 3.8.0-26-generic i686
ApportVersion: 2.9.2-0ubuntu8.2
Architecture: i386
Date: Mon Jul 8 12:22:51 2013
InstallationDate: Installed on 2013-07-05 (2 days ago)
InstallationMedia: Ubuntu-Studio 13.04 "Raring Ringtail" - Release i386 (20130424)
MarkForUpload: True
SourcePackage: linux-meta-lowlatency
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Klaus Richert (knollewurz) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-meta-lowlatency (Ubuntu):
status: New → Confirmed
Revision history for this message
Johan Svensson (ubuntu-js) wrote :

Not sure this is the same thing as for me. I have a Lenovo ThinkPad X1 Carbon and I cannot get the lowlatency kernel to boot. It just hangs fatally after the text "Loading Linux 3.8.0-31-lowlatency ...". This is on X86_64. Tried booting without quite and splash kernel parameters but nothing is printed on screen from the kernel.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers