Kernel versions 4.4.0-21 to 4.4.0-64 don't work with nvidia discrete graphics adapter

Bug #1668373 reported by Isaak Babaev on 2017-02-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

Switching from ubuntu 14.04 to ubuntu 16.04 I am having trouble using nvidia discrete graphics adapter when trying to switch b/w intel GPU and Nvidia GPU. When I switched back from ubuntu 16.04 to 14.04 and tried to upgrade the kernel from 3.19.0-80 to kernel versions 4.4.0-21 until 4.4.0-64 the graphics driver starts to malfunction and can't switch b/w the GPUs, while it works fine with kernel versions 3.19.0-x. Please look into the problem, and thanks in advance for your help.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers