package linux-image-extra-3.19.0-79-generic 3.19.0-79.87~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1655580 reported by Ice o. Star on 2017-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

The error msg came several minutes after I logged in.
Actually, I couldn't understand very well the magnitude of the problem.
So, I'm sending the problem to you... Thank you.
Regards,
IOS

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-extra-3.19.0-79-generic 3.19.0-79.87~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-78.86~14.04.1-generic 3.19.8-ckt22
Uname: Linux 3.19.0-78-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.23
Architecture: amd64
Date: Wed Jan 11 12:06:31 2017
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-01-03 (373 days ago)
InstallationMedia: Ubuntu-Server 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.17
SourcePackage: linux-lts-vivid
Title: package linux-image-extra-3.19.0-79-generic 3.19.0-79.87~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2017-01-08 (2 days ago)

Ice o. Star (ice-o-star) wrote :
Emily Ratliff (emilyr) on 2017-01-11
information type: Private Security → Public
Seth Arnold (seth-arnold) wrote :

Is linux-lts-vivid still supported? I'd expect it to be replaced by linux-lts-xenial by now.

Thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers