package linux-image-extra-3.19.0-71-generic 3.19.0-71.79~14.04.1 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

Bug #1636133 reported by cmaroun on 2016-10-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

Came up when doing
sudo apt-get auroremove --purge

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-extra-3.19.0-71-generic 3.19.0-71.79~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-69.77~14.04.1-generic 3.19.8-ckt22
Uname: Linux 3.19.0-69-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
Date: Mon Oct 17 07:56:43 2016
ErrorMessage: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
InstallationDate: Installed on 2015-09-04 (416 days ago)
InstallationMedia: Ubuntu-Server 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.14
SourcePackage: linux-lts-vivid
Title: package linux-image-extra-3.19.0-71-generic 3.19.0-71.79~14.04.1 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
UpgradeStatus: No upgrade log present (probably fresh install)

cmaroun (rmaroun) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers