package linux-image-3.19.0-66-generic (not installed) failed to install/upgrade: subproces nieuw pre-installation script gaf een foutwaarde 1 terug

Bug #1617982 reported by Joop Sorber on 2016-08-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

Xubuntu 16.04
BrokenCount

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-3.19.0-66-generic (not installed)
ProcVersionSignature: Ubuntu 3.19.0-65.73~14.04.1-generic 3.19.8-ckt22
Uname: Linux 3.19.0-65-generic i686
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: i386
Date: Mon Aug 29 13:07:58 2016
DuplicateSignature: package:linux-image-3.19.0-66-generic:(not installed):subproces nieuw pre-installation script gaf een foutwaarde 1 terug
ErrorMessage: subproces nieuw pre-installation script gaf een foutwaarde 1 terug
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.14
SourcePackage: linux-lts-vivid
Title: package linux-image-3.19.0-66-generic (not installed) failed to install/upgrade: subproces nieuw pre-installation script gaf een foutwaarde 1 terug
UpgradeStatus: No upgrade log present (probably fresh install)

Joop Sorber (joop1) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers