"error while doing dist-upgrade from command line" package linux-image-extra-3.19.0-61-generic 3.19.0-61.69~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1592501 reported by Ron Larson on 2016-06-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

error while trying to complete dist-upgrade via command line

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-extra-3.19.0-61-generic 3.19.0-61.69~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-59.66~14.04.1-generic 3.19.8-ckt19
Uname: Linux 3.19.0-59-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
Date: Tue Jun 14 13:48:13 2016
DpkgHistoryLog:

DpkgTerminalLog:

ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-12-10 (186 days ago)
InstallationMedia: Lubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.6
 apt 1.0.1ubuntu2.14
SourcePackage: linux-lts-vivid
Title: package linux-image-extra-3.19.0-61-generic 3.19.0-61.69~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Ron Larson (spammedlars) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers