package linux-image-3.19.0-61-generic 3.19.0-61.69~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Bug #1591194 reported by dodobird on 2016-06-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

reoccuring issue.

system reports there's insufficient space,unattended updates fail.

this is the simplest fix which I've found;

"sudo apt-get autoremove"

seems to solve the problem every time.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-3.19.0-61-generic 3.19.0-61.69~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-59.66~14.04.1-generic 3.19.8-ckt19
Uname: Linux 3.19.0-59-generic i686
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: i386
Date: Fri Jun 10 07:47:49 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationDate: Installed on 2015-11-15 (207 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.6
 apt 1.0.1ubuntu2.14
SourcePackage: linux-lts-vivid
Title: package linux-image-3.19.0-61-generic 3.19.0-61.69~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

dodobird (ajlp) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers