package linux-image-extra-3.19.0-56-generic 3.19.0-56.62~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1558234 reported by robgora on 2016-03-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

Error with auto upgrade

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-extra-3.19.0-56-generic 3.19.0-56.62~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-51.58~14.04.1-generic 3.19.8-ckt13
Uname: Linux 3.19.0-51-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.14.1-0ubuntu3.18
Architecture: amd64
Date: Tue Mar 15 08:02:42 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-12-28 (78 days ago)
InstallationMedia: Ubuntu-Server 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.10
SourcePackage: linux-lts-vivid
Title: package linux-image-extra-3.19.0-56-generic 3.19.0-56.62~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

robgora (robgora) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-lts-vivid (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers