package linux-image-3.19.0-47-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

Bug #1542704 reported by Erblin Avdiu on 2016-02-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

If I had not uninstalled the package via synaptic my machine would have been useless. When I ever try to install the package I get an error which blocks my entire system.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-3.19.0-47-generic (not installed)
ProcVersionSignature: Ubuntu 3.19.0-25.26~14.04.1-generic 3.19.8-ckt2
Uname: Linux 3.19.0-25-generic i686
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: i386
Date: Sat Jan 30 11:56:16 2016
DpkgTerminalLog:
 Preparing to unpack .../linux-image-3.19.0-47-generic_3.19.0-47.53~14.04.1_i386.deb ...
 This kernel does not support a non-PAE CPU.
 dpkg: error processing archive /var/cache/apt/archives/linux-image-3.19.0-47-generic_3.19.0-47.53~14.04.1_i386.deb (--unpack):
  subprocess new pre-installation script returned error exit status 1
DuplicateSignature: package:linux-image-3.19.0-47-generic:(not installed):subprocess new pre-installation script returned error exit status 1
ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationDate: Installed on 2016-01-18 (19 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: linux-lts-vivid
Title: package linux-image-3.19.0-47-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Erblin Avdiu (erblin-avdiu) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers