package linux-image-3.19.0-49-generic 3.19.0-49.55~14.04.1 failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

Bug #1542181 reported by James Morris on 2016-02-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

Keeps reporting problem with system file.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-3.19.0-49-generic 3.19.0-49.55~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-49.55~14.04.1-generic 3.19.8-ckt12
Uname: Linux 3.19.0-49-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Thu Feb 4 01:31:47 2016
DuplicateSignature: package:linux-image-3.19.0-49-generic:3.19.0-49.55~14.04.1:subprocess new pre-installation script returned error exit status 128
ErrorMessage: subprocess new pre-installation script returned error exit status 128
InstallationDate: Installed on 2015-12-24 (43 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: linux-lts-vivid
Title: package linux-image-3.19.0-49-generic 3.19.0-49.55~14.04.1 failed to install/upgrade: subprocess new pre-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

James Morris (drumsalltheway) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers