package linux-image-extra-3.19.0-42-generic 3.19.0-42.48~14.04.1 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert

Bug #1528875 reported by p_b_ on 2015-12-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

Presumably relates to issue with old versions filling the whole /boot partition.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-extra-3.19.0-42-generic 3.19.0-42.48~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-39.44~14.04.1-generic 3.19.8-ckt9
Uname: Linux 3.19.0-39-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Sun Dec 20 13:40:01 2015
ErrorMessage: Abhängigkeitsprobleme - verbleibt unkonfiguriert
InstallationDate: Installed on 2015-10-06 (78 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.10
SourcePackage: linux-lts-vivid
Title: package linux-image-extra-3.19.0-42-generic 3.19.0-42.48~14.04.1 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert
UpgradeStatus: No upgrade log present (probably fresh install)

p_b_ (8-pawel) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers