package linux-image-3.19.0-31-generic 3.19.0-31.36~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 17

Bug #1506273 reported by kasim on 2015-10-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-vivid (Ubuntu)
Undecided
Unassigned

Bug Description

just normal update and my machine is LENOVO G40

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-3.19.0-31-generic 3.19.0-31.36~14.04.1
ProcVersionSignature: Ubuntu 3.19.0-31.36~14.04.1-generic 3.19.8-ckt7
Uname: Linux 3.19.0-31-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.16
Architecture: amd64
Date: Tue Oct 13 14:29:41 2015
DuplicateSignature: package:linux-image-3.19.0-31-generic:3.19.0-31.36~14.04.1:subprocess installed post-installation script returned error exit status 17
ErrorMessage: subprocess installed post-installation script returned error exit status 17
InstallationDate: Installed on 2015-09-01 (43 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.4
 apt 1.0.1ubuntu2.10
SourcePackage: linux-lts-vivid
Title: package linux-image-3.19.0-31-generic 3.19.0-31.36~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 17
UpgradeStatus: No upgrade log present (probably fresh install)

kasim (chu-chongmeng) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers