[HP Envy 6 Sleekbook] Audio mute LED does not work on 12.04.5

Bug #1367070 reported by Po-Hsu Lin on 2014-09-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-lts-trusty (Ubuntu)
Low
Unassigned

Bug Description

CID: 201210-11859 HP Envy 6 Sleekbook

The audio mute LED does not work on this system with 12.04.5 stock Ubuntu.
The LED should change color when you press the mute key.
(The key itself works as expected)

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: linux-image-3.13.0-32-generic 3.13.0-32.57~precise1 [modified: boot/vmlinuz-3.13.0-32-generic]
ProcVersionSignature: Ubuntu 3.13.0-32.57~precise1-generic 3.13.11.4
Uname: Linux 3.13.0-32-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version k3.13.0-32-generic.
ApportVersion: 2.0.1-0ubuntu17.7
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: PCH [HDA Intel PCH], device 0: 92HD91BXX Analog [92HD91BXX Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: ubuntu 1898 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'PCH'/'HDA Intel PCH at 0x61710000 irq 48'
   Mixer name : 'Intel PantherPoint HDMI'
   Components : 'HDA:111d76e0,103c1897,00100102 HDA:80862806,80860101,00100000'
   Controls : 30
   Simple ctrls : 12
Date: Mon Sep 8 22:39:46 2014
HibernationDevice: RESUME=UUID=891f9aac-5b0c-4c41-9015-addb81ad404d
InstallationMedia: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release amd64 (20140807.1)
MachineType: Hewlett-Packard InsydeH2O EFI BIOS
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB:
 0 inteldrmfb
 1 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-32-generic root=UUID=93dbe2fb-13b6-4941-a547-ecf79c9cb328 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.13.0-32-generic N/A
 linux-backports-modules-3.13.0-32-generic N/A
 linux-firmware 1.79.16
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux-lts-trusty
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/31/2012
dmi.bios.vendor: Insyde
dmi.bios.version: B.38
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 1897
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 72.66
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnInsyde:bvrB.38:bd10/31/2012:svnHewlett-Packard:pnInsydeH2OEFIBIOS:pvr088A110000050E10001000000:rvnHewlett-Packard:rn1897:rvr72.66:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.name: InsydeH2O EFI BIOS
dmi.product.version: 088A110000050E10001000000
dmi.sys.vendor: Hewlett-Packard

Po-Hsu Lin (cypressyew) wrote :
Po-Hsu Lin (cypressyew) wrote :

Not working with mainline kernel 3.17.0-031700rc4-generic #201409071935

tags: added: kernel-bug-exists-upstream-v3.17-rc4
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers