Comment 5 for bug 1345059

Andy Whitcroft (apw) wrote :

It appears we do not currently make the cloud pieces on the assumption that h/w enablement is not useful in a cloud image. That said the recommendation for Hyper-V specifically is now to use these HWE kernels. I will look at enabling these in the lts-trusty kernel in the first instance. It appears we have sufficient smarts in the existing wrappers to handle the new layout and split. I propose we do make the linux-tools-lts-trusty Recommend: the cloud-tools so that existing behaviours are maintained.