WiFi not working after upgrade to 21.04 on ACER Aspire One

Bug #1916412 reported by alpha1 on 2021-02-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-kernel-di-amd64-2.6 (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrading my ACER ASPIRE ONE D270-1895 to LUbuntu 21.04 Daily Build February 20 2021, WiFi no longer works. The adapter is detected but it is disconnected and I cannot connect. This is a dual boot machine, and the WiFi works on on Windows. The adapter is: Broadcom BCM4313 802.11bgn Wireless Network Adapter (rev 01)

I tried to generate a bug report using ubuntu-bug 10, but when it came to the point where I was to select S to send, it did not work (none of the others worked either; typing anything at that point did nothing).

I realize that this is an early release and I am prepared to live with some problems like this one. This is not a "production" computer for me; I thought I would try the new pre-release on a machine that is not critical so that I could get a feel for it and also so that I could report any bugs that I come across in the hopes that it will help the developers improve the final release.

This is similar to #1911650, but the hardware is very different. In my case, the ethernet adapter is working OK so I am able to connect to the Internet OK.

Additional information from System Information:
Kernel Modules:
cfg80211 wireless configuration support
Module Information
 Path /lib/modules/5.10.0-14-generic/kernel/net/wireless/cfg80211.ko
Description
 Name cfg80211
 Description wireless configuration support
 Version Magic 5.10.0-13-generic SMP mod_unload

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers