video driver not detected

Bug #1947033 reported by Javad Kazemi
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-hwe-5.4 (Ubuntu)
Undecided
Unassigned

Bug Description

My intel video card can not be detected ob ubuntu 18.04

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 5.4.0-87.98~18.04.1-generic 5.4.140
Uname: Linux 5.4.0-87-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.26
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Wed Oct 13 21:22:53 2021
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Device [8086:9a49] (rev 01) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:5088]
InstallationDate: Installed on 2021-10-13 (0 days ago)
InstallationMedia: Ubuntu 18.04.6 LTS "Bionic Beaver" - Release amd64 (20210915)
MachineType: LENOVO 20TBS0WY00
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-87-generic root=UUID=10fbaf52-7d04-4fb1-bc3e-fe0d7dcad9aa ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/05/2021
dmi.bios.vendor: LENOVO
dmi.bios.version: R1EET32W(1.32 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20TBS0WY00
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: dmi:bvnLENOVO:bvrR1EET32W(1.32):bd01/05/2021:svnLENOVO:pn20TBS0WY00:pvrThinkPadE14Gen2:rvnLENOVO:rn20TBS0WY00:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
dmi.product.family: ThinkPad E14 Gen 2
dmi.product.name: 20TBS0WY00
dmi.product.sku: LENOVO_MT_20TB_BU_Think_FM_ThinkPad E14 Gen 2
dmi.product.version: ThinkPad E14 Gen 2
dmi.sys.vendor: LENOVO
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-2~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~18.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

Revision history for this message
Javad Kazemi (javikaz) wrote :
Revision history for this message
Daniel van Vugt (vanvugt) wrote :

Thanks for the bug report.

Indeed the attached files show that your i7-1165G7 is too new to be supported by this old Ubuntu 18.04 release. Please install Ubuntu 20.04.3 instead: https://ubuntu.com/download/desktop

affects: xorg (Ubuntu) → linux-hwe-5.4 (Ubuntu)
Changed in linux-hwe-5.4 (Ubuntu):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers