There are currently no open bugs.

"linux-gke" versions published in Ubuntu

Xenial-security (4.4.0-1034.34): universe/devel
Xenial-updates (4.4.0-1034.34): universe/devel