linux-ftpd-ssl 0.17.36+0.3-2 source package in Ubuntu

Changelog

linux-ftpd-ssl (0.17.36+0.3-2) unstable; urgency=low

  * Adaption to libssl of recent version.
    + debian/patches/580-recent_libssl.diff: New file.
    + debian/control: Reverse order between libssl-dev and libssl1.0-dev,
      remove versioning of libssl-dev.
  * Fulfill minimal requirements in RFC 2228.  Accept CA-files, key files,
    cipher selection, and chained certificates.  Full verification of any
    certificate is possible.
    + Immediately forbid SSLv2 while initializing SSL.
    + debian/patches/600-better_conformity.diff: New file.

 -- Mats Erik Andersson <email address hidden>  Tue, 24 Jan 2017 15:35:15 +0100

Upload details

Uploaded by:
Mats Erik Andersson
Uploaded to:
Sid
Original maintainer:
Mats Erik Andersson
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe net

Downloads

File Size SHA-256 Checksum
linux-ftpd-ssl_0.17.36+0.3-2.dsc 1.9 KiB 9eb2039e885c1aedac646bf603a65ae8cbcc8e8588692c6b966c6e2159c26a7b
linux-ftpd-ssl_0.17.36+0.3.orig.tar.gz 45.7 KiB 65a0b249e38bf3c3a16dbd4d3edd2657683ca8f47b307e92007f378b21d2fa65
linux-ftpd-ssl_0.17.36+0.3-2.debian.tar.xz 52.9 KiB 33d6983094e37898c84c70132eb077c9c864f231edc6ccd03ad5cb40fc01cc89

Available diffs

No changes file available.

Binary packages built by this source

ftpd-ssl: No summary available for ftpd-ssl in ubuntu disco.

No description available for ftpd-ssl in ubuntu disco.

ftpd-ssl-dbgsym: No summary available for ftpd-ssl-dbgsym in ubuntu zesty.

No description available for ftpd-ssl-dbgsym in ubuntu zesty.