whenever i try to upgrade my operating system from ubuntu 14.04 to 16.04 error show "could not install initramfs-tools", "could not install linux-firmware" and "could not install linux- image-4.4.0-59-generic" and te upgrade is failed show could not install upgrade

Bug #1659563 reported by Asif Ahmad Khan on 2017-01-26
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
linux-firmware (Ubuntu)
Undecided
Unassigned

Bug Description

package linux-firmware 1.157.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-firmware (Ubuntu):
status: New → Confirmed
B. Kernel (bravo-kernel) wrote :

Exact same error message after running a do-release-upgrade from Trusty to Xerial (inside Virtualbox vm)

Kai Neergård (neergard) wrote :

I experienced exactly what is described consistently several times within the last few days. The upgrade was attempted from a copy of 14.04 SP1 factory installed on a Dell Inspiron 15 3000 immediately after this computer was acquired. I used the program 'Software Updater' and the suggested update was the only intermediate step. After the failing upgrade to 16.04, I had to reinstall 14.04 from an USB disk produced from the ISO image generated during the initial installation. I repeated this two or three times to make sure I had overlooked nothing, every time with the same result.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers