Ubuntu firmware hangs ASUS motherboard

Bug #1636619 reported by Edoardo Barolo on 2016-10-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-firmware (Ubuntu)
Undecided
Unassigned

Bug Description

I tried many times before reporting this so I'm quite sure this is a really bad thing here..

First time happened after latest linux firmware update.
After reboot My ASUS H97 PLUS hags after boot BEEP !! It was not possible to enter bios and also hardware rest was useless....

The only thing useful was to remove BIOS BATTERY and reset all bios settings to default.

I then regain access to my windows partition.
After that I give another attempt. I reentered bios and select UBUNTU Option on UEFI bios The one with 98733 kb. Result ? Another TOTAL HANG !! And another battery removal was required.

I tried to upgrade my motherboard BIOS but the result was the same for a third attempt...
Now I cannot access my linux any more... I saw other ubuntu bios boot options registered on UEFI , mybe I'll try the old ones.. I'm not a UEFI expert so I don't know how to delete the entry or to restore them...Is ASUS providing with a UEFI console ? I don't know...

I'm quite sure this happened after the latest linux firmware upgrade

Can someone help me ?

Edoardo Barolo (velteyn) on 2016-10-25
affects: mokutil (Ubuntu) → linux-firmware (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers