Comment 6 for bug 1634681

mrl586 (mrl586) wrote :

It seems that only up-to-date router hardware and/or software are supported not any older router hardware or software.

Example: WPA2 connection to Android 5.1.1 wifi hotpoint works normally. But handshake with Android 4.2.2 device is always unsuccessful with QCA9377 chip.