Ubuntu

linux-firmware: Add Brocade FC/FCOE Adapter firmware files

Reported by Tim Gardner on 2014-01-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-firmware (Ubuntu)
Status tracked in Trusty
Precise
Undecided
Tim Gardner
Trusty
Undecided
Unassigned

Bug Description

linux-firmware: Add Brocade FC/FCOE Adapter firmware files
linux-firmware: 3.2.3.0 Firmware for Brocade Adapters
Support for linux v3.10+

Tim Gardner (timg-tpi) on 2014-01-02
Changed in linux-firmware (Ubuntu Trusty):
status: New → Fix Released
Changed in linux-firmware (Ubuntu Precise):
assignee: nobody → Tim Gardner (timg-tpi)
status: New → In Progress
Tim Gardner (timg-tpi) on 2014-01-02
Changed in linux-firmware (Ubuntu Precise):
status: In Progress → Fix Committed

Hello Tim, or anyone else affected,

Accepted linux-firmware into precise-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/linux-firmware/1.79.10 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Tim Gardner (timg-tpi) wrote :

Strictly speaking there cannot be a Saucy LTS regression since the Brocade firmware files are new. However, Saucy linux-firmware and kernel do operate using an older version of the firmware then that contained in this patch to Precise linux-firmware, e.g., 3.2.1 v.s. 3.2.3.

Tim Gardner (timg-tpi) wrote :

Furthermore, after closer inspection, the 3.11 kernel Brocade driver will only use v3.2.1 firmware files anyway.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-firmware - 1.79.10

---------------
linux-firmware (1.79.10) precise; urgency=low

  * iwlwifi: add firmware for 7260 / 3160 devices
    Support for linux v3.10+
    -LP: #1265550
  * linux-firmware: Add Brocade FC/FCOE Adapter firmware files
    linux-firmware: 3.2.3.0 Firmware for Brocade Adapters
    Support for linux v3.10+
    -LP: #1265551
 -- Tim Gardner <email address hidden> Thu, 02 Jan 2014 08:23:19 -0700

Changed in linux-firmware (Ubuntu Precise):
status: Fix Committed → Fix Released
Adam Conrad (adconrad) wrote :

Hello Tim, or anyone else affected,

Accepted linux-firmware into precise-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/linux-firmware/1.79.11 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

The verification of the Stable Release Update for linux-firmware has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers