Add compat-wireless-2.6.38 to Lucid/Maverick LBM

Bug #737669 reported by Tim Gardner on 2011-03-18
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-backports-modules-2.6.32 (Ubuntu)
Undecided
Unassigned
Lucid
Undecided
Unassigned
Maverick
Undecided
Unassigned
linux-backports-modules-2.6.35 (Ubuntu)
Undecided
Unassigned
Lucid
Undecided
Unassigned
Maverick
Undecided
Tim Gardner
linux-meta (Ubuntu)
Undecided
Unassigned
Lucid
Undecided
Unassigned
Maverick
Undecided
Tim Gardner

Bug Description

This is a backport of compat-wireless 2.6.38 stable to Lucid and Maverick LBM.

Tim Gardner (timg-tpi) on 2011-03-18
Changed in linux-backports-modules-2.6.35 (Ubuntu):
status: New → Invalid
Changed in linux-backports-modules-2.6.35 (Ubuntu Maverick):
assignee: nobody → Tim Gardner (timg-tpi)
status: New → In Progress
Tim Gardner (timg-tpi) wrote :

SRU Justification:

Impact: Add new compat-wireless packages for 2.6.38. This affects both LBM and linux-meta, but ought to have little chance for regression.

Changed in linux-meta (Ubuntu Maverick):
assignee: nobody → Tim Gardner (timg-tpi)
status: New → In Progress
Changed in linux-meta (Ubuntu):
status: New → Invalid

Accepted linux-backports-modules-2.6.32 into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in linux-backports-modules-2.6.35 (Ubuntu Maverick):
status: In Progress → Fix Committed
Martin Pitt (pitti) wrote :

Accepted linux-backports-modules-2.6.35 into maverick-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Tim Gardner (timg-tpi) on 2011-04-07
Changed in linux-meta (Ubuntu Maverick):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-backports-modules-2.6.35 - 2.6.35-28.20

---------------
linux-backports-modules-2.6.35 (2.6.35-28.20) maverick; urgency=low

  [ Tim Gardner ]

  * Added compat-wireless-2.6.38
    - LP: #737669
  * Enabled compat-wireless-2.6.38
    - LP: #737669
 -- Tim Gardner <email address hidden> Mon, 21 Mar 2011 13:09:15 -0600

Changed in linux-backports-modules-2.6.35 (Ubuntu Maverick):
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

Accepted linux-meta into maverick-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Martin Pitt (pitti) wrote :

Accepted linux-meta into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Steve Conklin (sconklin) wrote :

This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed' to 'verification-done'.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-lucid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-meta - 2.6.32.32.38

---------------
linux-meta (2.6.32.32.38) lucid-proposed; urgency=low

  [ Tim Gardner ]

  * Added compat-wireless-2.6.38
    -LP: #737669
 -- Brad Figg <email address hidden> Wed, 20 Apr 2011 15:42:04 -0700

Changed in linux-meta (Ubuntu):
status: Invalid → Fix Released
Tim Gardner (timg-tpi) on 2011-10-06
Changed in linux-meta (Ubuntu Maverick):
status: Fix Committed → Fix Released
Changed in linux-backports-modules-2.6.32 (Ubuntu Maverick):
status: New → Invalid
Changed in linux-backports-modules-2.6.32 (Ubuntu):
status: New → Invalid
Changed in linux-backports-modules-2.6.32 (Ubuntu Lucid):
status: New → Fix Released
Changed in linux-backports-modules-2.6.35 (Ubuntu Lucid):
status: New → Invalid
Changed in linux-meta (Ubuntu Lucid):
status: New → Fix Released
Changed in linux-meta (Ubuntu):
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers