Ubuntu

ath9k_htc is not compiled in linux-backports-modules-wireless

Reported by proski on 2010-08-01
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
linux-backports-modules-2.6.32 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-backports-modules-wireless-2.6.32-24-generic

linux-backports-modules-wireless should include the ath9k_htc driver. It's a popular driver and it should be available in the sources, but it's not enabled. Ubuntu users keep asking in kernel mailing lists where to find ath9k_htc.

I confirm that that ath9k_htc is not included in linux-backports-modules-wireless-2.6.32-24-generic, which is current on Ubuntu 10.04. "apt-file search ath9k_htc.ko" gives no results.

proski (proski) wrote :

I checked the package sources. It turns out Ubuntu uses compat-wireless based on Linux 2.6.34, which doesn't have ath9k_htc. Linux 2.6.35 was released recently. Once there is compat-wireless based on Linux 2.6.35, it will be here:
http://www.orbit-lab.org/kernel/compat-wireless-2.6-stable/v2.6.35/

Yitzchak Gale (gale-sefer) wrote :

The ath9k_htc driver has been included in Ubuntu since at least 11.04. This bug can be closed.

Changed in linux-backports-modules-2.6.32 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers