Package description refers to non-existent linux-backports-modules-generic package

Bug #531847 reported by Stephan Peijnik on 2010-03-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux-backports-modules-2.6.31 (Ubuntu)
Undecided
Unassigned

Bug Description

The linux-backports-modules-2.6.31-20 package description is:

You likely do not want to install this package directly. Instead, install the linux-backports-modules-generic meta-package,
 which will ensure that upgrades work correctly, and that supporting packages are also installed.

However, the linux-backports-modules-generic package does not exist, but linux-backports-modules-karmic-generic exists. This does not affect the usability of the module, but this issue might still need to be addressed as it possibly confuses users.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers