dmesg spam from updated iwl driver

Bug #211556 reported by Chris Jones on 2008-04-03
4
Affects Status Importance Assigned to Milestone
linux-backports-modules-2.6.24 (Ubuntu)
Undecided
Unassigned

Bug Description

I installed lbm to try and get LED support on my 4965 thinkpad x300.
i get a light on when the wireless is on (not tx./rx), but I also get many of these a second:

Apr 3 23:02:37 kodachi kernel: [ 1321.871990] wme:wme_qdiscop_enqueue ht_queue=4,queue=2 pool=0xF qdisc=f7030880
Apr 3 23:02:37 kodachi kernel: [ 1321.873180] wme:wme_qdiscop_enqueue ht_queue=4,queue=2 pool=0xF qdisc=f7030880
Apr 3 23:02:37 kodachi kernel: [ 1321.874285] wme:wme_qdiscop_enqueue ht_queue=4,queue=2 pool=0xF qdisc=f7030880
Apr 3 23:02:37 kodachi kernel: [ 1322.058087] wme:wme_qdiscop_enqueue ht_queue=4,queue=2 pool=0xF qdisc=f7030880

In the normal process of associating with an AP I see these similar messages:

Apr 3 23:04:22 kodachi kernel: [ 1379.805006] wlan0: WMM queue=2 aci=0 acm=0 aifs=3 cWmin=15 cWmax=1023 burst=0
Apr 3 23:04:22 kodachi kernel: [ 1379.805013] wlan0: WMM queue=3 aci=1 acm=0 aifs=7 cWmin=15 cWmax=1023 burst=0
Apr 3 23:04:22 kodachi kernel: [ 1379.805019] wlan0: WMM queue=1 aci=2 acm=0 aifs=2 cWmin=7 cWmax=15 burst=30
Apr 3 23:04:22 kodachi kernel: [ 1379.805025] wlan0: WMM queue=0 aci=3 acm=0 aifs=2 cWmin=3 cWmax=7 burst=15

Same problem here, I get lots of these types of lines:
[ 109.457046] wme:wme_qdiscop_enqueue ht_queue=4,queue=2 pool=0xF qdisc=ffff81007c1434c0

This might be a duplicate of bug #191388

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers