package linux-azure-tools-4.15.0-1009 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/libcpupower.so.4.15.0-1009', which is also in package linux-aws-tools-4.15.0-1009 4.15.0-1009.9

Bug #1795193 reported by James Arbuckle on 2018-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-azure (Ubuntu)
Undecided
Unassigned

Bug Description

this bug was found in the linux-tools-4.15 package.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: linux-azure-tools-4.15.0-1009 (not installed)
ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
Uname: Linux 4.15.0-34-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Sat Sep 29 21:52:27 2018
ErrorMessage: trying to overwrite '/usr/lib/libcpupower.so.4.15.0-1009', which is also in package linux-aws-tools-4.15.0-1009 4.15.0-1009.9
InstallationDate: Installed on 2018-04-01 (181 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160720)
Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.3ubuntu0.1
SourcePackage: linux-azure
Title: package linux-azure-tools-4.15.0-1009 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/libcpupower.so.4.15.0-1009', which is also in package linux-aws-tools-4.15.0-1009 4.15.0-1009.9
UpgradeStatus: Upgraded to bionic on 2018-04-07 (175 days ago)

James Arbuckle (james-arbuckle) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers