linux-azure should be able to boot in a local Hyper-V

Bug #1692920 reported by Marcelo Cerri on 2017-05-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-azure (Ubuntu)
Undecided
Marcelo Cerri
Xenial
Undecided
Marcelo Cerri

Bug Description

SRU Justification:

Impact: linux-azure does not boot in a local Hyper-V installation.

Fix: EFI support was disabled for Azure but it's necessary to boot in a local Hyper-V VM.

Testcase: create a VM in a local Hyper-V and install the Azure kernel from the proposed pocket.

Marcelo Cerri (mhcerri) on 2017-05-24
Changed in linux-azure (Ubuntu):
assignee: nobody → Marcelo Cerri (mhcerri)
status: New → In Progress
Marcelo Cerri (mhcerri) on 2017-05-31
Changed in linux-azure (Ubuntu):
status: In Progress → Fix Committed
Marcelo Cerri (mhcerri) on 2017-05-31
Changed in linux-azure (Ubuntu Xenial):
status: New → Fix Committed
Brad Figg (brad-figg) wrote :

This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-xenial' to 'verification-done-xenial'. If the problem still exists, change the tag 'verification-needed-xenial' to 'verification-failed-xenial'.

If verification is not done by 5 working days from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-xenial
Marcelo Cerri (mhcerri) on 2017-06-08
Changed in linux-azure (Ubuntu Xenial):
assignee: nobody → Marcelo Cerri (mhcerri)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers