package linux-gke-cloud-tools-common (not installed) failed to install/upgrade: trying to overwrite '/usr/share/man/man8/lsvmbus.8.gz', which is also in package linux-aws-cloud-tools-common 4.4.0-1017.26

Bug #1707559 reported by Arun Neelakandaiyer on 2017-07-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-aws (Ubuntu)
Undecided
Unassigned
linux-gke (Ubuntu)
Undecided
Unassigned

Bug Description

..

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-gke-cloud-tools-common (not installed)
ProcVersionSignature: Ubuntu 4.4.0-87.110-generic 4.4.73
Uname: Linux 4.4.0-87-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Mon Jul 31 11:15:47 2017
DuplicateSignature:
 package:linux-gke-cloud-tools-common:(not installed)
 Unpacking linux-gke-cloud-tools-common (4.4.0-1013.13) ...
 dpkg: error processing archive /var/cache/apt/archives/linux-gke-cloud-tools-common_4.4.0-1013.13_all.deb (--unpack):
  trying to overwrite '/usr/share/man/man8/lsvmbus.8.gz', which is also in package linux-aws-cloud-tools-common 4.4.0-1017.26
ErrorMessage: trying to overwrite '/usr/share/man/man8/lsvmbus.8.gz', which is also in package linux-aws-cloud-tools-common 4.4.0-1017.26
InstallationDate: Installed on 2017-04-14 (107 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: linux-gke
Title: package linux-gke-cloud-tools-common (not installed) failed to install/upgrade: trying to overwrite '/usr/share/man/man8/lsvmbus.8.gz', which is also in package linux-aws-cloud-tools-common 4.4.0-1017.26
UpgradeStatus: No upgrade log present (probably fresh install)

Arun Neelakandaiyer (arunv0431) wrote :
information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers