linssid packaging for xubuntu menu not functionnal

Bug #1774872 reported by Robert on 2018-06-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linssid (Ubuntu)
Undecided
Unassigned

Bug Description

Linssid is installed normally (software center or apt
- with a terminal it is running with the simple command sudo linssid
- the GUI menu of xubuntu 18.04 does not call the application
   (the same menu in 16.04 does call the application)
In other words it is not a bug within linssid, it is a packaging error for the gui menu (Xubuntu)
I assume this is in relation with changes in authorization, policy ...between 16.04 and 18.04

This is not important...

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: linssid 2.9-3build1
ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
Uname: Linux 4.15.0-22-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.1
Architecture: amd64
CurrentDesktop: XFCE
Date: Sun Jun 3 16:33:36 2018
InstallationDate: Installed on 2018-05-20 (13 days ago)
InstallationMedia: Xubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
SourcePackage: linssid
UpgradeStatus: No upgrade log present (probably fresh install)

Robert (robertspil) wrote :
Robert (robertspil) wrote :

yes ,this is a fresh install (the 16.04 is booting to other partitions)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linssid (Ubuntu):
status: New → Confirmed
SV (sv22342) wrote :

It's not Xubuntu only related, I get it on Ubuntu Mate. Linssid installs properly, but when I click it's icon in menu (Programs->Internet->LinSSID) nothing happens. Normally it should ask for admin password. I can launch it from console by using: sudo linssid.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linssid - 3.6-1

---------------
linssid (3.6-1) unstable; urgency=medium

  [ Joao Eriberto Mota Filho ]
  * New upstream release. (Closes: #902636)
  * Migrated DH level to 11.
  * debian/control:
      - Added policykit-1 to Depends field.
      - Bumped Standards-Version to 4.2.1.
  * debian/copyright:
      - Added rights for Ondřej Nový.
      - Updated upstream and packaging copyright years.
  * debian/manpage/:
      - Added manpage for linssid-pkexec.
      - Updated manpage for linssid and moved to level 8.
  * debian/manpages: updated to use the new manpages.
  * debian/patches/:
      - 10_fix-desktop.patch: updated.
      - 20_use-root-instead-sudo.patch: removed because the
        upstream is using policykit now. (LP: #1774872)
  * debian/rules: updated dh_installchangelogs to use README_3.6.

  [ Ondřej Nový ]
  * debian/control: Set Vcs-* to salsa.debian.org.
  * debian/copyright: Use https protocol in Format field.
  * debian/watch: Use https protocol.

 -- Joao Eriberto Mota Filho <email address hidden> Thu, 11 Oct 2018 22:43:58 -0300

Changed in linssid (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers