package linssid 2.7-3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

Bug #1687443 reported by Skywalker on 2017-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linssid (Ubuntu)
Undecided
Unassigned

Bug Description

I got this error while trying to install linssid from Ubunutu Software.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linssid 2.7-3
ProcVersionSignature: Ubuntu 4.4.0-75.96-generic 4.4.59
Uname: Linux 4.4.0-75-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
AptOrdering:
 linssid: Remove
 NULL: ConfigurePending
Architecture: amd64
Date: Mon May 1 18:54:52 2017
Dependencies:

DpkgTerminalLog:
 Log started: 2017-05-01 18:54:51
 dpkg: error processing package linssid (--remove):
  package is in a very bad inconsistent state; you should
  reinstall it before attempting a removal
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
InstallationDate: Installed on 2015-11-30 (517 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: linssid
Title: package linssid 2.7-3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
UpgradeStatus: Upgraded to xenial on 2016-08-01 (273 days ago)

Skywalker (erika-algera) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers