package lilypond-doc 2.16.2-3 failed to install/upgrade: Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück

Bug #1368969 reported by Markus Heberling on 2014-09-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lilypond (Ubuntu)
Undecided
Unassigned

Bug Description

Upgrading lilypond failed.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: lilypond-doc 2.16.2-3
ProcVersionSignature: Ubuntu 3.16.0-14.20-generic 3.16.2
Uname: Linux 3.16.0-14-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.7-0ubuntu2
Architecture: amd64
Date: Fri Sep 12 22:16:52 2014
DuplicateSignature: package:lilypond-doc:2.16.2-3:Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
ErrorMessage: Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
InstallationDate: Installed on 2012-01-20 (966 days ago)
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: lilypond
Title: package lilypond-doc 2.16.2-3 failed to install/upgrade: Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
UpgradeStatus: Upgraded to utopic on 2014-09-12 (0 days ago)

tags: removed: need-duplicate-check

It seems to be a duplicate of bug 1363820 (https://bugs.launchpad.net/ubuntu/+source/lilypond/+bug/1363820). I manage to install lilypond-doc package (see my comments in bug 1363820.

Sébastien

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers