lilv 0.24.6-1ubuntu0.1 source package in Ubuntu

Changelog

lilv (0.24.6-1ubuntu0.1) focal; urgency=medium

  * Fixes for ardour crashes when saving plugin state (LP: #1877806)

 -- Erich Eickmeyer <email address hidden>  Wed, 20 May 2020 11:04:07 -0700

Upload details

Uploaded by:
Erich Eickmeyer on 2020-05-20
Uploaded to:
Focal
Original maintainer:
Debian Multimedia Team
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal updates on 2020-06-02 universe libs

Downloads

File Size SHA-256 Checksum
lilv_0.24.6.orig.tar.bz2 529.1 KiB 5f544cf79656e0782a03a2cc7ab1d31a93f36d71d4187bd427ade8d7b55370dc
lilv_0.24.6-1ubuntu0.1.debian.tar.xz 18.4 KiB 94aaa7c393ca647a5357dcf26aca413b9f0df065349fbabfdceafc8eadb11dee
lilv_0.24.6-1ubuntu0.1.dsc 1.9 KiB 361d99527d3dfbccf1e30ba83fc7baf444604817433b9be5c23243d55c130ebc

View changes file

Binary packages built by this source

liblilv-0-0: library for simple use of LV2 plugins

 Lilv (formerly SLV2) is a library for LV2 hosts intended to make using
 LV2 Plugins as simple as possible (without sacrificing capabilities).
 .
 Lilv is the successor to SLV2, rewritten to be significantly faster
 and have minimal dependencies.
 .
 This package provides the shared library.

liblilv-0-0-dbgsym: debug symbols for liblilv-0-0
liblilv-dev: library for simple use of LV2 plugins (development files)

 Lilv (formerly SLV2) is a library for LV2 hosts intended to make using
 LV2 Plugins as simple as possible (without sacrificing capabilities).
 .
 Lilv is the successor to SLV2, rewritten to be significantly faster
 and have minimal dependencies.
 .
 This package provides the development files.

lilv-utils: library for simple use of LV2 plugins (runtime files)

 Lilv (formerly SLV2) is a library for LV2 hosts intended to make using
 LV2 Plugins as simple as possible (without sacrificing capabilities).
 .
 Lilv is the successor to SLV2, rewritten to be significantly faster
 and have minimal dependencies.
 .
 This package provides the following utilities:
  * lv2info - Extract information about an installed LV2 plugin.
  * lv2ls - List all installed LV2 plugins.
  * lv2apply - Apply an LV2 plugin to an audio file.
  * lv2bench - Benchmark all installed and supported LV2 plugins.
  * lilv-bench

lilv-utils-dbgsym: debug symbols for lilv-utils