package lilo 1:22.8-7ubuntu1 failed to install/upgrade:

Bug #367704 reported by cutsbyjav on 2009-04-27
8
Affects Status Importance Assigned to Milestone
lilo (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: lilo

I have 64bit Ubuntu 8.10. I did the upgrade to 9.04. I was asked if I wanted to use the Lilo option. I chose yes and had it automatically run. Then it did not install when all other packages where being installed. I use Synaptic 0.62.5. I expected the Lilo package to be installed automatically as the pop up recommended. I still have not rebooted but from what I read if I do the pc will not boot.

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 1
NonfreeKernelModules: ath_hal fglrx
Package: lilo 1:22.8-7ubuntu1
SourcePackage: lilo
Title: package lilo 1:22.8-7ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.27-11-generic x86_64

cutsbyjav (cutsbyjav) wrote :
Brian Murray (brian-murray) wrote :

From the log file:

Setting up lilo (1:22.8-7ubuntu1) ...
WARNING: Added large-memory option, please run lilo before you reboot
Running lilo...
Syntax error at or above line 20 in file '/etc/lilo.conf'
dpkg: error processing lilo (--configure):
 subprocess post-installation script returned error exit status 1

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Could you please include your '/etc/lilo.conf' file? Thanks in advance.

Changed in lilo (Ubuntu):
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

 We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in lilo (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers