likewise-open depends on psmisc

Bug #591893 reported by thearthur on 2010-06-09
This bug affects 1 person
Affects Status Importance Assigned to Milestone
likewise-open (Ubuntu)
Gerald Carter

Bug Description

Binary package hint: likewise-open

needs to depend on package psmisc for the killall command:

Setting up likewise-open ( ...
 * Starting Likewise Service Manager: lwsmd
 * Reloading Likewise Service Manager configuration
/usr/lib/likewise-open/ 636: killall: not found <-------------!
dpkg: error processing likewise-open (--configure):
 subprocess installed post-installation script returned error exit status 1


Issue causes postinstall configuration to fail. This could result in unknown state and prevent the software from working properly.

1. Remove package psmisc
2. install likewise-open
3. post-install configuration fails, as command 'killall' is not found

Related branches

Dustin Kirkland : Needs Fixing on 2010-12-08
Dustin Kirkland : Needs Fixing on 2010-12-08
summary: - kilewise-open depends on psmisc
+ likewise-open depends on psmisc
Changed in likewise-open (Ubuntu):
status: New → Confirmed
assignee: nobody → Gerald Carter (coffeedude.jerry)

Have a fix in the likewise-open-dev PPA (

Changed in likewise-open (Ubuntu):
status: Confirmed → Fix Committed
description: updated
tags: added: testcase
Rolf Leggewie (r0lf) wrote :

lucid has seen the end of its life and is no longer receiving any updates. Marking the lucid task for this ticket as "Won't Fix".

Changed in likewise-open (Ubuntu Lucid):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers