wrong index-file.names in lighttpd.conf

Bug #869712 reported by Roman on 2011-10-07
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lighttpd (Debian)
Fix Released
Unknown
lighttpd (Ubuntu)
Undecided
Unassigned

Bug Description

Version of lighttpd: 1.4.28-2ubuntu1
Ubuntu: 11.04
Description of bug:
In /etc/lighttpd/lighttpd.conf there's " index.lighttpd.html" but there should be "index.lighttpd.html". When you install freshly lighttpd and point your browser to http://localhost, you'll see directory listing instead of "Placeholder page".

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lighttpd (Ubuntu):
status: New → Confirmed
Changed in lighttpd (Debian):
status: Unknown → Won't Fix
Changed in lighttpd (Debian):
status: Won't Fix → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.