Comment 3 for bug 611256

Geoffrey Thomas (geofft) wrote :

Hi Wouter,

Is the bug present in the version of lighttpd included with Ubuntu 10.04, or do you merely mean that installing Ubuntu 10.04 fails when using an older version of lighttpd as the mirror?

There is a known bug in lighttpd regarding pipelining that cases corruption when installing from apt, but this should have been fixed in 1.4.24, and Lucid has 1.4.26. We are running into this at our site and will be testing if upgrading the mirror server from Jaunty to Lucid fixes this.
http://redmine.lighttpd.net/issues/657