Ubuntu

Comment 0 for bug 337673

piti (piti-pablo) wrote :

Binary package hint: php5-cgi

on a gutsy server box, package php5-cgi 5.2.3-1ubuntu6 , using lighttpd as webserver

I did some modifications into the /etc/php5/cgi/php.ini file, and then I did:
sudo /etc/init.d/lighttpd restart
but configuration options weren't loaded.
I finally had to manually kill the php-cgi threads, and then restart the server to make it load configuration options I wish.

I did the same on a hardy box, but there wasn't such trouble.