Comment 4 for bug 1249977

Maximilian Schwerin (mschwerin) wrote :

This is a debian/ubuntu packaging issue:

$ LANG=C apt-cache depends lighttpd=1.4.33-1+nmu2ubuntu2
lighttpd
  Depends: libattr1
  Depends: libbz2-1.0
  Depends: libc6
 |Depends: libgamin0
  Depends: libfam0
    libgamin0
  Depends: libldap-2.4-2
  Depends: libpcre3
  Depends: libssl1.0.0
  Depends: zlib1g
  Depends: init-system-helpers
  Depends: perl
 |Depends: lsb-base
  Depends: <systemd>
  Depends: mime-support
  Depends: libterm-readline-perl-perl
  Suggests: openssl
  Suggests: rrdtool
  Suggests: apache2-utils
    apache2-utils:i386
  Suggests: ufw
  Recommends: spawn-fcgi
  Conflicts: lighttpd:i386