LightDM German translations

Bug #856505 reported by Chad A. Davis on 2011-09-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Ubuntu German Translators
lightdm (Ubuntu)
Undecided
Unassigned

Bug Description

Some, but not all of the LightDM login screen is translated (testing German here)
Untranslated strings in the login dialog:
"Password:"
"Login"
"login:"
"Guest Session"
"Other..."

Untranslated strings in the accessibility menu:
"Onscreen keyboard"
"High Contrast"
"Screen Reader"

Battery menu:
"Battery"

This is ubuntu-oneiric-alternate-amd64+mac.iso from 2011-09-21

lightdm 0.9.7-0ubuntu1

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: lightdm 0.9.7-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
Date: Thu Sep 22 17:26:57 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64+mac (20110920.5)
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

Chad A. Davis (chadadavis) wrote :
Milo Casagrande (milo) on 2011-09-22
Changed in ubuntu-translations:
assignee: nobody → Ubuntu German Translators (ubuntu-l10n-de)
Sebastien Bacher (seb128) wrote :

what greeter do you use? unity-greeter is a different component and has its own translations

Gabor Kelemen (kelemeng) wrote :

Battery menu:
"Battery"

We have bug #846895 about this.

The Password: and login: strings are from lightdm, and bug #831026 is about them.
Other strings are from unity-greeter, and translatable. We don't have an uptodate language pack, however, so they may appear untranslated, even if they have a translation in Launchpad.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lightdm (Ubuntu):
status: New → Confirmed
Hendrik Knackstedt (hennekn) wrote :

There is some untranslated strings for lightdm. Going to fix this soon. Unity-greeter should be completly translated but there might be some missing translations that haven't been exported from Launchpad yet.

Changed in ubuntu-translations:
status: New → Confirmed
Changed in lightdm (Ubuntu):
status: Confirmed → Invalid
Changed in ubuntu-translations:
importance: Undecided → Medium
status: Confirmed → Triaged
Daniel Schury (surst) wrote :

Both full translated. Setting to "Fix Commited", ReOpen if otherwise.

Changed in ubuntu-translations:
status: Triaged → Fix Committed
Gabor Kelemen (kelemeng) on 2011-11-20
Changed in ubuntu-translations:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers