Mouse and keyboard unresponsive until re-plugged in

Bug #807291 reported by Anthony Hook on 2011-07-07
50
This bug affects 9 people
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
High
Unassigned

Bug Description

When I get to the login page, my mouse and keyboard do not respond unless I unplug my adapter and plug it back in.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: lightdm 0.4.2-0ubuntu2
ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
Uname: Linux 3.0-3-generic x86_64
Architecture: amd64
Date: Thu Jul 7 18:56:42 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lightdm
UpgradeStatus: Upgraded to oneiric on 2011-07-07 (0 days ago)

Anthony Hook (anthonyhook) wrote :
gluxon (gluxon) wrote :

I can reproduce this. Unplugging and replugging my USB mouse fixed it momentarily, but that solution didn't work for my PS/2 Keyboard. I had to grab a USB keyboard and plug it in. Although this is likely a issue with LightDM, once I logged in, my PS/2 keyboard still did not work. Returning the LightDM login screen to switch users recreates this issue.

Jarod (liuyuanzhi) wrote :

I encounter the same issue after upgrade from 11.04.

Jean-Baptiste Lallement (jibel) wrote :

maybe duplicate bug 807306

Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

Do you know after which package update the problem started ?
Could you please attach the file /var/log/apt/history.log

Thanks in advance

Changed in lightdm (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Anthony Hook (anthonyhook) wrote :

I don't know - I had upgraded from Natty to Oneric yesterday when I observed this.

Duong Nguyen (baziduz) wrote :

The same for me with lightdm.

I'm tried bootup to command line mode and typed:
service gdm start

but had the same proplem.

USB mouse can replugin but my keyboard is PS2

Any tips to fix that

Changed in lightdm (Ubuntu):
status: Incomplete → Confirmed
importance: Medium → High
Thiago Belem (thiago.belem) wrote :

Similar bugs:
bug 807538
bug 807306

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers