Try install option from EFI boot displays login screen not the live session

Bug #1791378 reported by fossfreedom on 2018-09-07
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Undecided
Unassigned

Bug Description

Testing todays (7th Sept 2018) of cosmic.

Using virtualbox. Set to boot the ISO using EFI option.

Select Try Ubuntu option from ISO Grub.

Expected to see the live session. Instead saw the login window. I had to login using ubuntu-budgie / ubuntu-mate to see the live session.

Tested both Ubuntu Mate and Ubuntu Budgie

Apologies if I raised this against the wrong package!

ProblemType: Bug
DistroRelease: Ubuntu 18.10
Package: lightdm 1.28.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.17.0-9.10-generic 4.17.17
Uname: Linux 4.17.0-9-generic x86_64
ApportVersion: 2.20.10-0ubuntu9
Architecture: amd64
CasperVersion: 1.395
CurrentDesktop: Budgie:GNOME
Date: Fri Sep 7 21:02:15 2018
LightdmConfig:
 [SeatDefaults]
 allow-guest=false
 autologin-guest=false
 autologin-user=ubuntu-budgie
 autologin-user-timeout=0
LiveMediaBuild: Ubuntu-Budgie 18.10 "Cosmic Cuttlefish" - Alpha amd64 (20180907)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=C.UTF-8
 SHELL=/bin/bash
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

fossfreedom (fossfreedom) wrote :
tags: added: iso-testing
fossfreedom (fossfreedom) wrote :

Just subscribing Mate Devs - this still appears to be happening on the latest ISO's for Ubuntu Mate and Ubuntu Budgie.

Any thoughts where the issue should reside? Possible thoughts on how to tackle?

fossfreedom (fossfreedom) wrote :

closing - works on final beta isos for UM and UB

Changed in lightdm (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers