Desktop doesnt display through Chrome Remote Desktop after upgrade to 18.04

Bug #1791192 reported by Venkateshwaran on 2018-09-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Undecided
Unassigned

Bug Description

Had used Chrome Remote Desktop to connect to Ubuntu Desktop when I needed to access the GUI. After upgrade the screen doesnt display. Everything else works, am able to connect over SSH, but Chrome Remote Desktop alone doesnt work. Tried installing vnc, but got error saying dont have a Display running. Have tried switching from gdm3 to lightdm. Both doesnt work after upgrade.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: lightdm 1.26.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-33.36-generic 4.15.18
Uname: Linux 4.15.0-33-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.3
Architecture: amd64
Date: Thu Sep 6 19:28:19 2018
InstallationDate: Installed on 2016-11-08 (667 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lightdm
UpgradeStatus: Upgraded to bionic on 2018-09-05 (1 days ago)

Venkateshwaran (diros) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lightdm (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers