I can't open my Ubuntu in lightDM mode all of the sudden

Bug #1700898 reported by ShiEun Lee on 2017-06-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Undecided
Unassigned

Bug Description

It happened suddenly and I can't open my Ubuntu on LightDM mode.
It kept saying "The system is running in low-graphics mode" and only terminal mode was available whenever I tried to open with lightDM mode. Now I have to work with GDM and it's pretty uncomfortable to work with. (ex) I can't type my native language) I've tried everything on google and still can't fix it.

When I typed ubuntu-bug lightdm on terminal this appeared:

Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
cat: /etc/lightdm/lightdm.conf: No such file or directory
cat: /var/log/lightdm/seat0-greeter.log.old: No such file or directory
Using PPAPI flash.
--ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so --ppapi-flash-version=

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: lightdm 1.18.3-0ubuntu1.1
ProcVersionSignature: Ubuntu 4.4.0-81.104-generic 4.4.67
Uname: Linux 4.4.0-81-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Jun 28 15:00:19 2017
InstallationDate: Installed on 2016-12-19 (190 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

ShiEun Lee (sieun) wrote :
description: updated
Daniel van Vugt (vanvugt) wrote :

Maybe related to the crashes in bug 1700485??

ShiEun Lee (sieun) wrote :

Daniel van Vugt (vanvugt)
I don't think so because I can log-in w/o problem when using GDM, and don't have to reboot between logins. The problem is I can only use server mode in lightDM mode

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers